<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Pilot Mountain"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Pilot Mountain News"/>
		<meta name="DC.contributor" content="Pilot Mountain News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Pilot Mountain News, Pilot Mountain NC - www.pilotmountainnews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="https://pilotmountainnews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ThePilotNC" />
		<meta name="twitter:title" content=" - Pilot Mountain News - pilotmountainnews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg" />
						<title>Pilot moving forward with streetscape | Pilot Mountain News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="PILOT MOUNTAIN — Pilot Mountain officials are moving forward with a streetscape plan that includes shifting power lines off Main Street. The N.C." />
<meta property="og:image" content="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg" />
<meta property="og:image:width" content="586" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pilot moving forward with streetscape | Pilot Mountain News" />
<meta property="og:description" content="PILOT MOUNTAIN — Pilot Mountain officials are moving forward with a streetscape plan that includes shifting power lines off Main Street. The N.C. Department of Transportation has the eastern half of&#8230;" />
<meta property="og:url" content="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" />
<meta property="og:site_name" content="Pilot Mountain News" />
<meta property="article:publisher" content="https://www.facebook.com/pilotmountainnews" />
<meta property="article:published_time" content="2020-01-14T23:50+00:00" />
<meta property="article:modified_time" content="2020-01-14T23:50+00:00" />
<meta property="og:updated_time" content="2020-01-14T23:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ThePilotNC" />
<meta name="twitter:title" content="Pilot moving forward with streetscape | Pilot Mountain News" />
<meta name="twitter:description" content="PILOT MOUNTAIN — Pilot Mountain officials are moving forward with a streetscape plan that includes shifting power lines off Main Street. The N.C. Department of Transportation has the eastern half of&#8230;" />
<meta name="twitter:image" content="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg" />
<meta name="twitter:image:width" content="586" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.pilotmountainnews.com/","name":"Pilot Mountain News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.pilotmountainnews.com/category/top-stories","name":"Top Stories"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape","name":"Pilot moving forward with streetscape"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.26ms meta | 0.96ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Feed" href="https://www.pilotmountainnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Comments Feed" href="https://www.pilotmountainnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Pilot moving forward with streetscape Comments Feed" href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24520.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24520.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24520.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24520.pcdn.co/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://s24520.pcdn.co/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24520.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://s24520.pcdn.co/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.pilotmountainnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pilotmountainnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24520.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.pilotmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ftop-stories%2F6841%2Fpilot-moving-forward-with-streetscape" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pilotmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ftop-stories%2F6841%2Fpilot-moving-forward-with-streetscape&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Pilot moving forward with streetscape" /><meta property="og:description" 	content="PILOT MOUNTAIN &#8212; Pilot Mountain officials are moving forward with a streetscape plan that includes" /><meta property="og:image" 		content="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape/amp"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#022452">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="https://www.pilotmountainnews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-46']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Jeff Linville - jlinville@mtairynews.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=17660289"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		<body data-rsssl=1 class="post-template-default single single-post postid-6841 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24520.p831.sites.pressdns.com/wp-content/uploads/2016/06/pilotmountainnews.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://yourjobmatchnc.thejobnetwork.com/" target="_blank" title="Pilot Mountain News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="https://www.midtc.com/ecore/pdf/pilot/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.thepilot&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-pilot-mountain-news/id979970277?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="44" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2293"><a href="https://www.pilotmountainnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="https://www.pilotmountainnews.com/about-us">About Us</a></li>
	<li id="menu-item-2303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2303"><a href="https://www.pilotmountainnews.com/advertise">Advertise</a></li>
	<li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.pilotmountainnews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2308"><a href="https://www.facebook.com/pilotmountainnews">Pilot Mountain News on Facebook</a></li>
	<li id="menu-item-2309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309"><a href="http://twitter.com/ThePilotNC">Pilot Mountain News on Twitter</a></li>
	<li id="menu-item-2305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2305"><a href="https://www.pilotmountainnews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-2306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2306"><a href="https://www.pilotmountainnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2307"><a href="https://www.pilotmountainnews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2294"><a href="https://www.pilotmountainnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-2310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2310"><a href="https://www.pilotmountainnews.com/archives">Archives</a></li>
	<li id="menu-item-2311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2311"><a href="https://www.pilotmountainnews.com/circulars">Circulars</a></li>
	<li id="menu-item-2315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2315"><a href="http://www.myinvestkit.com/pilotmountainnews.com/">Finance</a></li>
	<li id="menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3538"><a href="https://www.pilotmountainnews.com/president">President Trump</a></li>
	<li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2312"><a href="https://www.pilotmountainnews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://www.pilotmountainnews.com/online-community">Online Community</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://www.pilotmountainnews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2316"><a href="https://www.pilotmountainnews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-2296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2296"><a href="https://www.pilotmountainnews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2317"><a href="https://www.pilotmountainnews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="https://www.pilotmountainnews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2852"><a href="http://pro32.ap.org/pilotmountainnews">Pro32</a></li>
	<li id="menu-item-2853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2853"><a href="http://summergames.ap.org/pilotmountainnews">AP Olympics Coverage</a></li>
	<li id="menu-item-2854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2854"><a href="http://racing.ap.org/pilotmountainnews">Auto Racing</a></li>
	<li id="menu-item-2855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2855"><a href="http://collegebasketball.ap.org/pilotmountainnews">College Basketball</a></li>
	<li id="menu-item-2856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2856"><a href="http://collegefootball.ap.org/pilotmountainnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-2301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2301"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2297"><a href="https://www.pilotmountainnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2319"><a href="https://www.pilotmountainnews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2295"><a href="https://www.pilotmountainnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641"><a href="https://www.pilotmountainnews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="https://www.pilotmountainnews.com/comics">Comics</a></li>
	<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="https://www.pilotmountainnews.com/contests">Contests</a></li>
	<li id="menu-item-2322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2322"><a href="https://www.pilotmountainnews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="https://www.pilotmountainnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://www.pilotmountainnews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-2326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2326"><a href="https://www.pilotmountainnews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327"><a href="https://www.pilotmountainnews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="https://www.pilotmountainnews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="https://www.pilotmountainnews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-2298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2298"><a href="https://www.pilotmountainnews.com/calendar">Calendar</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2299"><a href="https://www.pilotmountainnews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2335"><a href="https://www.pilotmountainnews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-2333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2333"><a href="https://www.pilotmountainnews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2338"><a href="https://www.pilotmountainnews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-2330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2330"><a href="https://www.pilotmountainnews.com/games">Games</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://www.pilotmountainnews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.pilotmountainnews.com/tvmovies">Movies</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2334"><a href="https://www.pilotmountainnews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2339"><a href="https://www.pilotmountainnews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2340"><a href="https://www.pilotmountainnews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="https://www.pilotmountainnews.com/tvnews">TV News</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2337"><a href="https://www.pilotmountainnews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-2300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300"><a href="http://local.pilotmountainnews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-6841" class="post-6841 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" title="6:50 pm" rel="bookmark"><time class="entry-date" datetime="2020-01-14T18:50:38-05:00">January 14, 2020</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.pilotmountainnews.com/author/englewoodindependent-2" title="View all posts by Pilot Mountain News" rel="author">Pilot Mountain News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Pilot moving forward with streetscape</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.pilotmountainnews.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Jeff Linville - jlinville@mtairynews.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMGP3950_filtered.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMGP3950_filtered.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Pilot Mountain Board of Commissioners recognizes the East Surry football team for its state championship season during Monday night&#8217;s meeting. With the certificate of recognition are, from left, Commissioner Hilda Willis; East students Joshua Joyce, Jefferson Boaz and Tristan Harless; Mayor Evan Cockerham; and Commissioners Donna Kiger, Scott Needham and Kimberly Quinn. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMGP3952_filtered.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMGP3952_filtered.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">East Surry athletes, from left, Joshua Joyce, Jefferson Boaz and Tristan Harless are congratulated by Michelle Fallin, Pilot Mountain Civic Club, as she presents a $250 check from the club for the school&#8217;s athletic department to principal Jared Jones. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The town of Pilot Mountain is looking to remove visible power lines from Main Street as part of a streetscape plan that could cost $1.2 million. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Dean Palmer | Special to The News </p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																				</div>
		<article>
		<p>PILOT MOUNTAIN &#8212; Pilot Mountain officials are moving forward with a streetscape plan that includes shifting power lines off Main Street.</p>
<p>The N.C. Department of Transportation has the eastern half of Main Street on its list of projects for repaving this year, noted Town Manager Michael Boaz. That will be from the intersection at Key Street (N.C. 268) east to Old U.S. 52.</p>
<p>Then next year the DOT will resurface from Key Street west past East Surry High School to Old U.S. 52 again.</p>
<p>Boaz said he would hope that the DOT plans this for the summer vacation so that it doesn&#8217;t disrupt traffic at the high school during session.</p>
<p>What happens after that is up to the town Board of Commissioners, he told officials at Monday night&#8217;s meeting.</p>
<p>Pilot Mountain has been planning this streetscape for a long time, Boaz said on Tuesday. Architects have been creating drawings for a year. When those sketches were done, the plans were submitted to the DOT for approval because Main Street is under state control.</p>
<p>The DOT said it had concerns about stormwater management solutions and didn&#8217;t want to be part of the plan.</p>
<p>What was the plan? Instead of having all the rainwater fully redirected into storm basins and sent into the wastewater treatment plant, much of that run-off could be redirected toward &#8220;tree pits,&#8221; or areas where trees stand with deep roots that can absorb some of that water instead of dumping it all into the sewage lines.</p>
<p>This isn&#8217;t a plan that the DOT has experience with, so the state would prefer not to be involved, said Boaz. If the town wants to do it, then the town should take over ownership of the street.</p>
<p>Boaz said the town could wait until after the paving project is completed, then take over so that it doesn&#8217;t have to worry about repaving for several years.</p>
<p>He added that the DOT paving will not include any sidewalk repair or curb and gutter work.</p>
<p>Commissioner Hilda Willis asked what kind of financial burden would come from owning the street.</p>
<p>Not much on an annual basis, Boaz answered. The town already takes care of snow removal and salting. The DOT&#8217;s top priorities are the interstates and highways, then main roads, so it can be a while before the DOT gets to Main Street; therefore, the town has just gone ahead and cleared the street on its own. The state will continue to keep up Key Street (N.C. 268).</p>
<p>He added that taking control of the street means the town wouldn&#8217;t have to get DOT approval for sidewalk changes, street lights or deciding where the town should or should not have stoplights &#8212; except for the Key Street intersection.</p>
<p>Wouldn&#8217;t taking over the street add some money each year with the Powell bill, asked Mayor Evan Cockerham.</p>
<p>Powell bill monies are used to help fund paving costs for municipal-owned streets, but Boaz said this amount wouldn&#8217;t cover what it would be to pave all 2.3 miles of Main. He said that based off the DOT&#8217;s formula per mile, the town might only get about $3,500 a year. If the road needs paving in 15 years, that would only be a total of $52,500.</p>
<p>On the other hand, he pointed out, the state&#8217;s plan for redoing stormwater catch basins would be much more expensive, so there is a savings now.</p>
<p>After further discussion, the commissioners voted to take over Main Street once the paving work is finished next year.</p>
<p style="text-align: center;"><strong>Power lines</strong></p>
<p>A part of the streetscape plan calls for tearing up the old sidewalks from Key to Academy streets, burying standard power lines underground, then putting in new sidewalks as well as decorative light poles, benches and planters.</p>
<p>These electrical lines would be the kind that power the street lights and speakers, noted Boaz. But it doesn&#8217;t include the larger transmission lines that wouldn&#8217;t go underground.</p>
<p>The question remains of what to do with them.</p>
<p>Two ideas that came out of discussions were putting up decorative poles that would hold only the transmission lines or relocating those lines away from Main onto Pine Street.</p>
<p>The project cost with the decorative pole option would be around $700,000, while the relocation plan would cost about $1.2 million.</p>
<p>Did this discussion come up at a meeting where she was out of town, asked Willis.</p>
<p>Yes, answered the mayor. The consensus at that time was that the aesthetic difference wouldn&#8217;t be enough if the lines weren&#8217;t moved. The board felt like it would regret it later that the town didn&#8217;t do this when the sidewalk is being torn up.</p>
<p>An engineer from Duke Power would have to design a way to move the lines off Main, said Boaz. The fee that Duke would expect for this service is $17,280 paid up front.</p>
<p>The town already has about about $6,000 set aside in fund balance for the streetscape project from fundraisers.</p>
<p>If the town approves the engineering fees, then it is pretty much obligating itself to this second option of moving lines, isn&#8217;t it, Willis asked.</p>
<p>The town board can always change its mind before the DOT paving project is complete next year, said Boaz, but the engineering design fee is nonrefundable.</p>
<p>Commissioner Scott Needham made a motion to approve the design costs, and the motion carried.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMGP3950_filtered.jpg"></p>
<div class="neCaption">The Pilot Mountain Board of Commissioners recognizes the East Surry football team for its state championship season during Monday night&#8217;s meeting. With the certificate of recognition are, from left, Commissioner Hilda Willis; East students Joshua Joyce, Jefferson Boaz and Tristan Harless; Mayor Evan Cockerham; and Commissioners Donna Kiger, Scott Needham and Kimberly Quinn. </div>
</div>
<div class="metaInfo"><photo0>https://www.pilotmountainnews.com/wp-content/uploads/2020/01/web1_IMGP3950_filtered.jpg</photo0><caption0>The Pilot Mountain Board of Commissioners recognizes the East Surry football team for its state championship season during Monday night&#8217;s meeting. With the certificate of recognition are, from left, Commissioner Hilda Willis; East students Joshua Joyce, Jefferson Boaz and Tristan Harless; Mayor Evan Cockerham; and Commissioners Donna Kiger, Scott Needham and Kimberly Quinn. </caption0><photoCredit0>Jeff Linville | The News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMGP3952_filtered.jpg"></p>
<div class="neCaption">East Surry athletes, from left, Joshua Joyce, Jefferson Boaz and Tristan Harless are congratulated by Michelle Fallin, Pilot Mountain Civic Club, as she presents a $250 check from the club for the school&#8217;s athletic department to principal Jared Jones. </div>
</div>
<div class="metaInfo"><photo1>https://www.pilotmountainnews.com/wp-content/uploads/2020/01/web1_IMGP3952_filtered.jpg</photo1><caption1>East Surry athletes, from left, Joshua Joyce, Jefferson Boaz and Tristan Harless are congratulated by Michelle Fallin, Pilot Mountain Civic Club, as she presents a $250 check from the club for the school&#8217;s athletic department to principal Jared Jones. </caption1><photoCredit1>Jeff Linville | The News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168.jpg"></p>
<div class="neCaption">The town of Pilot Mountain is looking to remove visible power lines from Main Street as part of a streetscape plan that could cost $1.2 million. </div>
</div>
<div class="metaInfo"><photo2>https://www.pilotmountainnews.com/wp-content/uploads/2020/01/web1_IMG_0168.jpg</photo2><caption2>The town of Pilot Mountain is looking to remove visible power lines from Main Street as part of a streetscape plan that could cost $1.2 million. </caption2><photoCredit2>Dean Palmer | Special to The News </photoCredit2></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jeff Linville</p>
<p>jlinville@mtairynews.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Jeff at 415-4692.</p>
<p></shirttailMeta></div>
		<p>Reach Jeff at 415-4692.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:50 pm						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" title="Pilot moving forward with streetscape" rel="bookmark">Pilot moving forward with streetscape</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" title="Pilot moving forward with streetscape" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_IMG_0168-275x300.jpg" alt="Pilot moving forward with streetscape" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:50 am						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/6827/westfield-fire-dept-plays-santa-for-community#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/6827/westfield-fire-dept-plays-santa-for-community" title="Westfield Fire Dept. plays Santa for community" rel="bookmark">Westfield Fire Dept. plays Santa for community</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/6827/westfield-fire-dept-plays-santa-for-community" title="Westfield Fire Dept. plays Santa for community" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2020/01/web1_WVFD-300x205.jpg" alt="Westfield Fire Dept. plays Santa for community" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   4:57 pm						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/6821/no-shave-effort-a-big-hit-in-sheriffs-office#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/6821/no-shave-effort-a-big-hit-in-sheriffs-office" title="No shave effort a big hit in Sheriff&#8217;s Office" rel="bookmark">No shave effort a big hit in Sheriff&#8217;s Office</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/6821/no-shave-effort-a-big-hit-in-sheriffs-office" title="No shave effort a big hit in Sheriff&#8217;s Office" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2019/12/web1_Surry-County-Fraternal-Order-of-Police-Kelly-Hiatt-Terry-Shelton-and-Sheriff-s-Office-300x225.jpg" alt="No shave effort a big hit in Sheriff&#8217;s Office" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'pilotmountainnews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.pilotmountainnews.com/top-stories/6841/pilot-moving-forward-with-streetscape" title="Permalink to Pilot moving forward with streetscape" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-6841 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.pilotmountainnews.com/news/6837/scc-taxidermy-orientation-sessions-set" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/pilot-mountain-nc/27041/weather-forecast/2228729" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464921735341" class="aw-widget-current"  data-locationkey="2228729" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://pilotmountainnews.com/weather"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="47" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="40" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
						<aside id="apwidgets">
				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			</aside>
																		           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=41f23643-1065-2ca4-25ed-310d8d71974e&amp;tgtid=b718563a-2feb-d6e4-5573-172cc4165c5c"></script>
					<div id="41f23643-1065-2ca4-25ed-310d8d71974e"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93028"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="41" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="42" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="43" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="48" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'pilotmountainnews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="45" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://pilotmountainnews.mycapture.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.pilotmountainnews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2020 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pilotmountainnews" target="blank" title="Pilot Mountain News on Facebook"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/fb.png" alt="Pilot Mountain News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/ThePilotNC" target="blank" title="Pilot Mountain News on Twitter"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/tw.png" alt="Pilot Mountain News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">100 W. Main St., P.O. Box 223,</p>
			<p style="font-family:Roboto; color:#fff;">Pilot Mountain NC, 27041</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pilotmountainnews.com%2Ftop-stories%2F6841%2Fpilot-moving-forward-with-streetscape&t=Pilot%20moving%20forward%20with%20streetscape" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Pilot%20moving%20forward%20with%20streetscape&url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ftop-stories%2F6841%2Fpilot-moving-forward-with-streetscape" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ftop-stories%2F6841%2Fpilot-moving-forward-with-streetscape" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219383","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":95,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>