<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Pilot Mountain"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Pilot Mountain News"/>
		<meta name="DC.contributor" content="Pilot Mountain News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Pilot Mountain News, Pilot Mountain NC - www.pilotmountainnews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="https://pilotmountainnews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ThePilotNC" />
		<meta name="twitter:title" content=" - Pilot Mountain News - pilotmountainnews.com" />
		<meta name="twitter:description" content="" />
								<title>Summer vacation? No thank you | Pilot Mountain News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Some places on the Outer Banks have announced they have reopened for summer tourist season." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Summer vacation? No thank you | Pilot Mountain News" />
<meta property="og:description" content="Some places on the Outer Banks have announced they have reopened for summer tourist season." />
<meta property="og:url" content="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you" />
<meta property="og:site_name" content="Pilot Mountain News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ThePilotNC" />
<meta name="twitter:title" content="Summer vacation? No thank you | Pilot Mountain News" />
<meta name="twitter:description" content="Some places on the Outer Banks have announced they have reopened for summer tourist season." />
<link rel="canonical" href="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.pilotmountainnews.com/","name":"Pilot Mountain News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.pilotmountainnews.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you","name":"Summer vacation? No thank you"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.23ms meta | 0.98ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Feed" href="https://www.pilotmountainnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Comments Feed" href="https://www.pilotmountainnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Summer vacation? No thank you Comments Feed" href="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24520.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24520.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24520.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24520.pcdn.co/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://s24520.pcdn.co/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24520.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://s24520.pcdn.co/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.pilotmountainnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pilotmountainnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24520.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.pilotmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Fopinion%2F7160%2Fsummer-vacation-no-thank-you" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pilotmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Fopinion%2F7160%2Fsummer-vacation-no-thank-you&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Summer vacation? No thank you" /><meta property="og:description" 	content="
				&lt;p&gt;Some places on the Outer Banks have announced they have reopened for summer tourist season.&lt;/p&gt;
			" /><meta property="og:image" 		content="" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you/amp"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#022452">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="https://www.pilotmountainnews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-46']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=17660289"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		<body data-rsssl=1 class="post-template-default single single-post postid-7160 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24520.p831.sites.pressdns.com/wp-content/uploads/2016/06/pilotmountainnews.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://yourjobmatchnc.thejobnetwork.com/" target="_blank" title="Pilot Mountain News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="https://www.midtc.com/ecore/pdf/pilot/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.thepilot&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-pilot-mountain-news/id979970277?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="44" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2293"><a href="https://www.pilotmountainnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="https://www.pilotmountainnews.com/about-us">About Us</a></li>
	<li id="menu-item-2303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2303"><a href="https://www.pilotmountainnews.com/advertise">Advertise</a></li>
	<li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.pilotmountainnews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2308"><a href="https://www.facebook.com/pilotmountainnews">Pilot Mountain News on Facebook</a></li>
	<li id="menu-item-2309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309"><a href="http://twitter.com/ThePilotNC">Pilot Mountain News on Twitter</a></li>
	<li id="menu-item-2305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2305"><a href="https://www.pilotmountainnews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-2306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2306"><a href="https://www.pilotmountainnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2307"><a href="https://www.pilotmountainnews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2294"><a href="https://www.pilotmountainnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-2310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2310"><a href="https://www.pilotmountainnews.com/archives">Archives</a></li>
	<li id="menu-item-2311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2311"><a href="https://www.pilotmountainnews.com/circulars">Circulars</a></li>
	<li id="menu-item-2315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2315"><a href="http://www.myinvestkit.com/pilotmountainnews.com/">Finance</a></li>
	<li id="menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3538"><a href="https://www.pilotmountainnews.com/president">President Trump</a></li>
	<li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2312"><a href="https://www.pilotmountainnews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://www.pilotmountainnews.com/online-community">Online Community</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://www.pilotmountainnews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2316"><a href="https://www.pilotmountainnews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-2296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2296"><a href="https://www.pilotmountainnews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2317"><a href="https://www.pilotmountainnews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="https://www.pilotmountainnews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2852"><a href="http://pro32.ap.org/pilotmountainnews">Pro32</a></li>
	<li id="menu-item-2853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2853"><a href="http://summergames.ap.org/pilotmountainnews">AP Olympics Coverage</a></li>
	<li id="menu-item-2854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2854"><a href="http://racing.ap.org/pilotmountainnews">Auto Racing</a></li>
	<li id="menu-item-2855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2855"><a href="http://collegebasketball.ap.org/pilotmountainnews">College Basketball</a></li>
	<li id="menu-item-2856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2856"><a href="http://collegefootball.ap.org/pilotmountainnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-2301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2301"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2297"><a href="https://www.pilotmountainnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2319"><a href="https://www.pilotmountainnews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2295"><a href="https://www.pilotmountainnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641"><a href="https://www.pilotmountainnews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="https://www.pilotmountainnews.com/comics">Comics</a></li>
	<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="https://www.pilotmountainnews.com/contests">Contests</a></li>
	<li id="menu-item-2322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2322"><a href="https://www.pilotmountainnews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="https://www.pilotmountainnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://www.pilotmountainnews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-2326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2326"><a href="https://www.pilotmountainnews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327"><a href="https://www.pilotmountainnews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="https://www.pilotmountainnews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="https://www.pilotmountainnews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-2298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2298"><a href="https://www.pilotmountainnews.com/calendar">Calendar</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2299"><a href="https://www.pilotmountainnews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2335"><a href="https://www.pilotmountainnews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-2333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2333"><a href="https://www.pilotmountainnews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2338"><a href="https://www.pilotmountainnews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-2330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2330"><a href="https://www.pilotmountainnews.com/games">Games</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://www.pilotmountainnews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.pilotmountainnews.com/tvmovies">Movies</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2334"><a href="https://www.pilotmountainnews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2339"><a href="https://www.pilotmountainnews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2340"><a href="https://www.pilotmountainnews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="https://www.pilotmountainnews.com/tvnews">TV News</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2337"><a href="https://www.pilotmountainnews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-2300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300"><a href="http://local.pilotmountainnews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-7160" class="post-7160 post type-post status-publish format-standard hentry category-opinion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you" title="8:19 am" rel="bookmark"><time class="entry-date" datetime="2020-06-11T08:19:00-04:00">June 11, 2020</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.pilotmountainnews.com/author/gpsadmin2" title="View all posts by gpsAdmin2" rel="author">gpsAdmin2</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Summer vacation? No thank you</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.pilotmountainnews.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																						</div>
		<article>
		<p>Some places on the Outer Banks have announced they have reopened for summer tourist season.</p>
<p>I&rsquo;m not sure I&rsquo;m ready to go traveling just yet, especially when it comes to staying in hotels and eating in restaurants. It might be a good long while before I am comfortable with the notion &mdash; unless I get COVID-19, get sick and recover. Then I figure I can go do what I want, right?</p>
<p>But that&rsquo;s if I do well and recover fully. So I&rsquo;m not actively seeking out this virus just so I can hurry up with my vacation plans.</p>
<p>So will I miss summer vacation?</p>
<p>No, not really. I often haven&rsquo;t been able to take vacation in the summer like some folks because of how work falls. And because of how outrageously expensive hotels are in the summer.</p>
<p>(Hey, OBX, if you really, really want to tempt me, how about dropping the room price to the February level!)</p>
<p>Besides, vacations aren&rsquo;t always a good idea for me. I have the darnedest luck, and I&rsquo;m injury-prone. Those two things just don&rsquo;t mix.</p>
<p>Want to talk luck? Like Gilligan, &ldquo;Just sit right back and you&rsquo;ll hear a tale, a tale of a fateful trip.&rdquo;</p>
<p>&#8226; On my honeymoon, my bride and I went to Myrtle Beach on a Friday morning. I felt fine on Friday, but woke up Saturday with a terrible stomach ache that lasted all day.</p>
<p>She wanted to dine at an all-you-can-eat seafood restaurant. I sipped on a soda and helped crack crab legs so that she could eat them. No food for Jeff.</p>
<p>&#8226; The next year we were going back to the same place. The day before we left, I was at the doctor&rsquo;s office about some odd growth behind my right ear.</p>
<p>&ldquo;Oh, that&rsquo;s a sebaceous cyst,&rdquo; he said like it was nothing. He told me to put a warm, damp washcloth on it a few times and see if that helped. He didn&rsquo;t explain what &ldquo;help&rdquo; meant, and I had no experience.</p>
<p>Imagine me driving down the road with my wife asleep in the passenger seat. With my mind on the road, I start scratching at something that itches until suddenly my whole hand is wet, and I&rsquo;m bleeding down into my shirt collar.</p>
<p>Knowing what would happen with that cyst would have been a great help, Doc. I thought the blood was coming out of my ear and I&rsquo;d had some kind of brain hemorrhage (okay I was 24).</p>
<p>&#8226; Jump ahead a year and a half and we are going to Virginia Beach to see relatives. We&rsquo;re all excited that Jennifer has found out she&rsquo;s pregnant.</p>
<p>Jennifer and my cousins are relaxing on the beach while I&rsquo;m in the ocean with a couple of cousins, one of whom had brought a Boogie Board. I&rsquo;ve never seen half a surfboard before, but he assures me I can use it to &ldquo;body surf&rdquo; on my belly.</p>
<p>I am a little suspect. My cousin was about 10-11 and before we left the house, we were wrestling around a little and I accidentally kneed him in the mouth, so maybe Ryan was looking for payback.</p>
<p>Still, I&rsquo;m game. Ryan shows me how you use a strap to attach the board to your wrist &mdash; so if you fall off the board, you don&rsquo;t lose it.</p>
<p>I ride, and it turns out to be a lot of fun. Soon Ryan, Larry and I are taking turns and having a blast. I take a ride and wade back out to where they are. I extended the board to Larry for his turn just as a wave sneaked up on us.</p>
<p>I knew the wave was going to rip the board out of my grasp with my arms extended &mdash; and with that strap on my wrist I might get hurt. So I did what seemed logical at the time: I tried to jump on the board in the second before the wave hit. Ride it out, it&rsquo;ll be okay.</p>
<p>But, I got my weight too far forward. At the height of the wave, my board tilted forward and then plunged straight into the sand, plowing my face into the sand as well. At the last second I turned my face slightly to the left, and when my jaw struck bottom, I heard my neck crack like with a chiropractor.</p>
<p>I was sure I was a goner. I was going to have a broken neck, be unable to move and drown in a foot of water 10 feet from shore (yes, I have an active imagination).</p>
<p>I stood up, staggered toward shore and saw a steady stream of bloody flowing out of my mouth. My own teeth had bashed into my lips, cutting the bottom one all the way across and the top one across the right half.</p>
<p>Jennifer saw me coming, jumped up and ran over to the snow cone guy and asked for some ice. I sat there with a flavorless snow cone stuck to my face while others had fun in the ocean.</p>
<p>Then Ryan&rsquo;s mom said the boys were getting washed too far away. The waves were moving them further and further left. I put on my glasses so I could see better.</p>
<p>I told the worried mom I would go yell at them to move back.</p>
<p>I got to the water&rsquo;s edge and yelled, but they couldn&rsquo;t hear me. I tried hand gestures, but they didn&rsquo;t get it.</p>
<p>So I stepped out into the water a little ways. I was only knee deep when a wave came in and knocked me off my feet.</p>
<p>I got up, but my glasses were gone. I reached down in the water and asked others for help. I had every little kid in the area searching for glasses that had apparently been sucked out to sea.</p>
<p>Then we went to dinner that night at a seafood place. There is a reason for the expression &ldquo;pouring salt on an open wound.&rdquo; All that saltwater seafood was like battery acid on my split lips.</p>
<p>And my loving, considerate family spent the whole time laughing and pointing at my swollen face and pained expressions. You could just feel the love.</p>
<p>&#8226; A year and a half after this, the young couple and now a 1-year-old baby are at the beach. We jumped in the hotel pool for a swim. Jennifer was holding the baby when Sarah leaned over and licked the side of the pool. Why would she lick the side of the pool? No matter how well you plan as a parent, you just can&rsquo;t expect something bizarre like pool licking.</p>
<p>We looked at each other and wondered if this would be okay or not.</p>
<p>Or not.</p>
<p>All the way home the little one threw up over and over. We stopped repeatedly to clean her up. The five-hour drive took eight hours with all the stops. And then it was right to Northern Hospital to see if Sarah needed treatment for all the lost fluids.</p>
<p>Then there are all the sunburns, bad attacks by mosquitoes and the time I had a stye swell up on my right eye while trying to tour the USS Wisconsin in Norfolk, Virginia.</p>
<p>You see now? Maybe I should just stay home.</p>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:21 pm						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/7158/county-cuts-school-funding-210k#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/7158/county-cuts-school-funding-210k" title="County cuts school funding $210K" rel="bookmark">County cuts school funding $210K</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/7158/county-cuts-school-funding-210k" title="County cuts school funding $210K" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2020/06/125154047_web1_JEFF9755_filtered-300x240.jpg" alt="County cuts school funding $210K" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:12 am						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/7150/pilot-library-summer-program-to-begin#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/7150/pilot-library-summer-program-to-begin" title="Pilot library summer program to begin" rel="bookmark">Pilot library summer program to begin</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/7150/pilot-library-summer-program-to-begin" title="Pilot library summer program to begin" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2020/06/125110938_web1_library-2-225x300.jpg" alt="Pilot library summer program to begin" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:00 am						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/7135/mayfest-other-pilot-events-canceled#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/7135/mayfest-other-pilot-events-canceled" title="Mayfest, other Pilot events canceled" rel="bookmark">Mayfest, other Pilot events canceled</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/7135/mayfest-other-pilot-events-canceled" title="Mayfest, other Pilot events canceled" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2020/05/125075129_web1_DSC03461--1---2--300x218.jpg" alt="Mayfest, other Pilot events canceled" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'pilotmountainnews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.pilotmountainnews.com/opinion/7160/summer-vacation-no-thank-you" title="Permalink to Summer vacation? No thank you" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7160 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.pilotmountainnews.com/news/7158/county-cuts-school-funding-210k" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.pilotmountainnews.com/news/7161/county-closing-in-on-final-budget" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/pilot-mountain-nc/27041/weather-forecast/2228729" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464921735341" class="aw-widget-current"  data-locationkey="2228729" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://pilotmountainnews.com/weather"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="47" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="40" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
						<aside id="apwidgets">
				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			</aside>
																		           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=41f23643-1065-2ca4-25ed-310d8d71974e&amp;tgtid=b718563a-2feb-d6e4-5573-172cc4165c5c"></script>
					<div id="41f23643-1065-2ca4-25ed-310d8d71974e"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93028"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="41" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="42" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="43" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="48" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'pilotmountainnews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="45" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://pilotmountainnews.mycapture.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.pilotmountainnews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2020 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pilotmountainnews" target="blank" title="Pilot Mountain News on Facebook"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/fb.png" alt="Pilot Mountain News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/ThePilotNC" target="blank" title="Pilot Mountain News on Twitter"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/tw.png" alt="Pilot Mountain News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">100 W. Main St., P.O. Box 223,</p>
			<p style="font-family:Roboto; color:#fff;">Pilot Mountain NC, 27041</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pilotmountainnews.com%2Fopinion%2F7160%2Fsummer-vacation-no-thank-you&t=Summer%20vacation%3F%20No%20thank%20you" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Summer%20vacation%3F%20No%20thank%20you&url=https%3A%2F%2Fwww.pilotmountainnews.com%2Fopinion%2F7160%2Fsummer-vacation-no-thank-you" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Fopinion%2F7160%2Fsummer-vacation-no-thank-you" class="dpsp-network-btn dpsp-google-plus dpsp-no-label" title="Share on "><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='https://s24520.pcdn.co/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219383","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":84,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>