<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Pilot Mountain"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Pilot Mountain News"/>
		<meta name="DC.contributor" content="Pilot Mountain News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Pilot Mountain News, Pilot Mountain NC - www.pilotmountainnews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="https://pilotmountainnews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ThePilotNC" />
		<meta name="twitter:title" content=" - Pilot Mountain News - pilotmountainnews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg" />
						<title>Christmas recollections make warm memories | Pilot Mountain News</title>
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas recollections make warm memories" />
<meta property="og:description" content="
				&lt;p&gt;&lt;strong&gt;Living ornaments in trees deck the lawn&lt;/strong&gt;&lt;/p&gt;
			" />
<meta property="og:url" content="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories" />
<meta property="og:site_name" content="Pilot Mountain News" />
<meta property="og:updated_time" content="2022-12-23T11:52:00+00:00" />
<meta property="article:published_time" content="2022-12-23T11:52:00+00:00" />
<meta property="article:modified_time" content="2022-12-23T11:52:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Christmas recollections make warm memories" />
<meta name="twitter:description" content="
				&lt;p&gt;&lt;strong&gt;Living ornaments in trees deck the lawn&lt;/strong&gt;&lt;/p&gt;
			" />
<meta property="og:image" content="https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg" />
<meta name="twitter:image" content="https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg" />
<meta property="og:image:width" content="567" />
<meta property="og:image:height" content="640" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Living ornaments in trees deck the lawn&#8230;" />
<meta property="og:image" content="https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg" />
<meta property="og:image:width" content="567" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas recollections make warm memories | Pilot Mountain News" />
<meta property="og:description" content="Living ornaments in trees deck the lawn&#8230;" />
<meta property="og:url" content="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories" />
<meta property="og:site_name" content="Pilot Mountain News" />
<meta property="og:updated_time" content="2022-12-23T16:52+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pilotmountainnews" />
<meta property="article:published_time" content="2022-12-23T16:52+00:00" />
<meta property="article:modified_time" content="2022-12-23T16:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ThePilotNC" />
<meta name="twitter:title" content="Christmas recollections make warm memories | Pilot Mountain News" />
<meta name="twitter:description" content="Living ornaments in trees deck the lawn&#8230;" />
<meta name="twitter:image" content="https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg" />
<meta name="twitter:image:width" content="567" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.pilotmountainnews.com/","name":"Pilot Mountain News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.pilotmountainnews.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.pilotmountainnews.com/category/features/gardening","name":"Gardening"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories","name":"Christmas recollections make warm memories"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 2.24ms meta | 0.30ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Feed" href="https://www.pilotmountainnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Comments Feed" href="https://www.pilotmountainnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pilot Mountain News &raquo; Christmas recollections make warm memories Comments Feed" href="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24520.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24520.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24520.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24520.pcdn.co/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://s24520.pcdn.co/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24520.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://s24520.pcdn.co/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1' id="modernizr-js"></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0' id="jquery_nicescroll-js"></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0' id="noteworthy_custom_js-js"></script>
<link rel='https://api.w.org/' href='https://www.pilotmountainnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pilotmountainnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24520.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.pilotmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ffeatures%2Fgardening%2F8204%2Fchristmas-recollections-make-warm-memories" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pilotmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ffeatures%2Fgardening%2F8204%2Fchristmas-recollections-make-warm-memories&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories/amp"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#022452">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="https://www.pilotmountainnews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-46']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-K6JCX3M');</script>
		<!-- End Google Tag Manager -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=17660289"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>

<script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>


</head>
		<body data-rsssl=1 class="post-template-default single single-post postid-8204 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24520.p831.sites.pressdns.com/wp-content/uploads/2016/06/pilotmountainnews.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://yourjobmatchnc.thejobnetwork.com/" target="_blank" title="Pilot Mountain News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="https://www.midtc.com/ecore/pdf/pilot/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.thepilot&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-pilot-mountain-news/id979970277?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2293"><a href="https://www.pilotmountainnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="https://www.pilotmountainnews.com/about-us">About Us</a></li>
	<li id="menu-item-2303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2303"><a href="https://www.pilotmountainnews.com/advertise">Advertise</a></li>
	<li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.pilotmountainnews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2308"><a href="https://www.facebook.com/pilotmountainnews">Pilot Mountain News on Facebook</a></li>
	<li id="menu-item-2309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309"><a href="http://twitter.com/ThePilotNC">Pilot Mountain News on Twitter</a></li>
	<li id="menu-item-2305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2305"><a href="https://www.pilotmountainnews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-2306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2306"><a href="https://www.pilotmountainnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2307"><a href="https://www.pilotmountainnews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2294"><a href="https://www.pilotmountainnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a href="https://pilotmountainnews.newsbank.com">Archive</a></li>
	<li id="menu-item-2311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2311"><a href="https://www.pilotmountainnews.com/circulars">Circulars</a></li>
	<li id="menu-item-2315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2315"><a href="http://www.myinvestkit.com/pilotmountainnews.com/">Finance</a></li>
	<li id="menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3538"><a href="https://www.pilotmountainnews.com/president">President Trump</a></li>
	<li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2312"><a href="https://www.pilotmountainnews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://www.pilotmountainnews.com/online-community">Online Community</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://www.pilotmountainnews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2316"><a href="https://www.pilotmountainnews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-2296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2296"><a href="https://www.pilotmountainnews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2317"><a href="https://www.pilotmountainnews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="https://www.pilotmountainnews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2852"><a href="http://pro32.ap.org/pilotmountainnews">Pro32</a></li>
	<li id="menu-item-2853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2853"><a href="http://summergames.ap.org/pilotmountainnews">AP Olympics Coverage</a></li>
	<li id="menu-item-2854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2854"><a href="http://racing.ap.org/pilotmountainnews">Auto Racing</a></li>
	<li id="menu-item-2855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2855"><a href="http://collegebasketball.ap.org/pilotmountainnews">College Basketball</a></li>
	<li id="menu-item-2856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2856"><a href="http://collegefootball.ap.org/pilotmountainnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-2301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2301"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2297"><a href="https://www.pilotmountainnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2319"><a href="https://www.pilotmountainnews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2295"><a href="https://www.pilotmountainnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641"><a href="https://www.pilotmountainnews.com/games">Games &amp; Puzzles</a></li>
	<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="https://www.pilotmountainnews.com/comics">Comics</a></li>
	<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="https://www.pilotmountainnews.com/contests">Contests</a></li>
	<li id="menu-item-2322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2322"><a href="https://www.pilotmountainnews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-2324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2324"><a href="https://www.pilotmountainnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://www.pilotmountainnews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-2326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2326"><a href="https://www.pilotmountainnews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327"><a href="https://www.pilotmountainnews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="https://www.pilotmountainnews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="https://www.pilotmountainnews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7722"><a href="https://www.pilotmountainnews.com/local-events">Events</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2299"><a href="https://www.pilotmountainnews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2335"><a href="https://www.pilotmountainnews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-2333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2333"><a href="https://www.pilotmountainnews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2338"><a href="https://www.pilotmountainnews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-2330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2330"><a href="https://www.pilotmountainnews.com/games">Games</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://www.pilotmountainnews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.pilotmountainnews.com/tvmovies">Movies</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2334"><a href="https://www.pilotmountainnews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2339"><a href="https://www.pilotmountainnews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2340"><a href="https://www.pilotmountainnews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="https://www.pilotmountainnews.com/tvnews">TV News</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2337"><a href="https://www.pilotmountainnews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-2300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300"><a href="http://local.pilotmountainnews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-8204" class="post-8204 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-gardening category-opinion grow-content-body">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories" title="11:52 am" rel="bookmark"><time class="entry-date" datetime="2022-12-23T11:52:00-05:00">December 23, 2022</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.pilotmountainnews.com/author/gpsadmin2" title="View all posts by gpsAdmin2" rel="author">gpsAdmin2</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Christmas recollections make warm memories</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.pilotmountainnews.com/category/opinion/columns" rel="tag">Columns</a>, <a href="https://www.pilotmountainnews.com/category/features/gardening" rel="tag">Gardening</a>, <a href="https://www.pilotmountainnews.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
												<a target="popup" onclick="window.open('https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://s24520.pcdn.co/wp-content/uploads/2022/12/129200826_web1_Ray-Baird.jpg" data-toggle="modal" data-target="#myModal"> 
				</a>
											</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p><strong>Living ornaments in trees deck the lawn</strong></p>
<p>The trees around the lawn may be bare in December, but you can adorn them with lots of color and activity. All you have to do is keep the feeders filled with bird seed and keep plenty of fresh water in the bird baths. Empty the ice each morning from the baths and refill with fresh water when temperatures rise above freezing. You can attract colorful birds such as cardinals, junkos, blue jays, chickadees, mocking birds and sparrows. You may even attract a few bluebirds and visiting crows. Keep feeders and baths filled each day and you can enjoy living ornaments on bare limbs celebrating the season of Christmas.</p>
<p><strong>Candy orange slices an old-fashioned favorite</strong></p>
<p>Orange candy slices are a favorite old-fashioned gummy treat that have been around for well over 100 years. Most of them sold today are individually wrapped and sold from wooden kegs in country stores in clear plastic wrap or plastic pound bags. They still have that distinctive orange flavor and you can usually find them all during the year but especially at Christmas. Today, you can find not only orange slices but flavors of lemon, cherry and lime slices.</p>
<p><strong>Making old-fashioned orange slice pound cake</strong></p>
<p>This cake recipe is a taste of old-fashioned orange slice goodness. It has a lot of ingredients but it is a great tasting cake with plenty of flavor. To prepare this cake, you will need two sticks of light margarine, two cups of sugar, four large eggs, one cup of golden seedless raisins, one cup chopped pecans, one pound of candy orange slices (cut into very tiny pieces), three and half cups plain flour, one teaspoon of baking powder, half cup buttermilk, one teaspoon orange extract, two cups 10x powdered sugar, one can flaked coconut and one cup of orange juice. Cream margarine and sugar. Add eggs one at a time and set aside. Dredge golden raisins, chopped pecans and orange slice pieces in one cup of plain flour. Dissolve the baking powder in the buttermilk. Mix the other two and a half cups of flour, and all the other ingredients except the orange juice and powdered sugar. Grease and flour a tube pan and then line bottom of pan with a layer of waxed paper and grease and flour the waxed paper. Make sure sides of pan and tube are well-greased and floured. Bake at 300 degrees for two hours or until cake springs back when touched. Cool for at least 45 minutes and remove from the pan. Mix the cup of orange juice and two cups of powdered sugar and pour over the cake. Let cake stand in a covered cake container over night. It will yield twenty servings. Decorate with candy orange slices.</p>
<p><strong>The old-fashioned sticky taste of peanut brittle</strong></p>
<p>Peanut brittle has the taste of an old-fashioned Christmas. We remember our Aunt Florence making this concoction as a treat at Christmas when were were kids. She made hers with eastern North Carolina parched peanuts. She gathered them from fields after the harvest. After the harvest, lose peanuts would be lying all over the fields and farmers would allow neighbors to help themselves to them. Aunt Florence used Karo corn syrup and a double portion of parched peanuts in her brittle. Commercial peanut brittle in the 1950s was also very sticky. There is an improvement in 21st century peanut brittle because it has a corn starch coating and is not sticky but crisp. Some of today&rsquo;s best is produced in Norfolk, Virginia by Old Dominion peanut company. Virginia is one of America&rsquo;s largest peanut growers along with Georgia. Suffolk, Virginia has a large peanut storage facility for Planter&rsquo;s Peanuts. Today&rsquo;s peanut brittle is melt-in-your-mouth, addictive and still a Christmas tradition.</p>
<p><strong>Making a batch of Christmas peanut brittle</strong></p>
<p>Peanut brittle is simple and easy to prepare with only a few ingredients. For this recipe, you can use Planter&rsquo;s canned peanuts or a bag of raw peanuts parched in the oven in their shells. You will need one cup sugar, one cup peanuts, half cup dark Karo corn syrup, half cup water, one teaspoon of real vanilla extract, one teaspoon baking soda. Combine all ingredients except the baking soda in a pot or sauce pan and cook on medium heat for two minutes, stirring to prevent it from sticking. Add the baking soda and stir well. Pour onto a cookie sheet lined with waxed paper. Cool and then break into pieces. Place in a tin, or covered container. Dust with a sprinkle of corn starch to avoid sticky on brittle.</p>
<p><strong>Daddy&rsquo;s gift of Christmas pocket knives</strong></p>
<p>From my early boyhood days my daddy would always buy me a pocket knife for Christmas each year and it became a tradition. After graduating from high school and later moving to Winston-Salem, he continued that tradition of giving a pocket knife each Christmas because he knew I used them at work. Every year, before Christmas he would go over the state line to Emporia, Virginia, to an old fashioned hardware and find just the right knife. As the years went by I wore out many of these knives. In 1989 he bought his last knife for me. It was a Case three blader. Dad died in 1990, and I still have that knife as a precious memory. Daddy&rsquo;s gifts of useful gifts of pocket knives and a father&rsquo;s love.</p>
<p><strong>Searching for real spirit of Santa Claus</strong></p>
<p>This is a real life event as told by a beloved neighbor named Marye who passed away in 2004. She told me of this special event in the years before she died. See if you believe in the spirit of Santa Claus after reading her story.</p>
<p>This event in Marye&rsquo;s life occurred when she was raising four children on her own. It was Christmas Eve. She had finished her work and cashed her paycheck, bought groceries, paid her bills, and bought what Christmas she could for her kids as much as she could afford. Early on Christmas Eve, she explained to her children and hoped they understood &mdash; she told them she wished she could provide more toys then Santa was going to bring next morning. She told them that she loved them, and that she had done the very best she could, because she really desired better for her children.</p>
<p>At 11:30 p.m., there was a knock on the door. She wondered who it could be knocking at that time of night, and especially on Christmas Eve. She went to the door and peeped to see who it was. She was shocked to see a man in a Santa suit with several boxes and bags scattered around him. As she opened the door, the man did not introduce himself, but said to her, &ldquo;I know you&rsquo;re having it rough trying to raise four kids. I felt led to do something to make Christmas merry for all of them.&rdquo; He shook her hand, wished them a Merry Christmas and walked off into the night. </p>
<p>Marye took all the bags and boxes inside. The boxes and bags contained the very items she had wanted to buy for her children. Who was this man? We believe as Marye said in telling of this event, which is one of my favorite Christmas stories, that she believed he was the spirit of Christmas, a guardian angel so to speak, that came to answer the need of a loving and caring mother with a serious need at Christmas. Ah, yes, Angels-God&rsquo;s messengers. They come on to the scene, entertain us unawares, and without much fanfare, and then they disappear into the night, leaving us to ponder their visitation. Marye is now in the presence of these heavenly messengers and yes, now she knows the one who came as &ldquo;Santa&rdquo; more than 60 years ago Christmas Eve.</p>
<p><strong>Christmas morning in Northampton County</strong></p>
<p>We always spent Christmas Eve at home and Christmas morning after Santa came, we would spend Christmas Day at grandma&rsquo;s house in Northampton County. Here are a few Christmas treasures we remember about Christmas morning in Northampton County. 1) Collard greens that were cooked in an iron wash-pot seasoned with country ham. 2) Red Ryder air rifles. 3) Cap pistols with rolls of caps that would be powerful enough to sting your arms. 4) Real candles lighting a room. 5) Pallets full of cousins filling the floor. 6) Presents under a fresh cut cedar tree. 7) Grandma watching grandkids open presents she had bought at the five and dime store. 8) Presents that were wrapped and had Christmas seals on them and no fancy bows or wraps but tissue wrap in the colors of red, green, white and blue. They were wrapped just as they came from the store with no boxes or bows. But oh how beautiful they all looked pilled under that red heart cedar. As we move through the journey of life, we discover it is the simple things we remember and treasure most of all.</p>
<p><strong>Merry Christmas to all our readers</strong></p>
<p>We wish all of our Garden Plot readers of The Mount Airy News, The Yadkin Ripple and The Stokes News a very wonderful and Merry Christmas filled with love, joy and peace. It is our pleasure to write the column each week and share it with all of you. We thank these newspapers for publishing the column each week plus all of you who read it and we send our best to you. </p>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:00 am						<br> Updated: 11:03 am.  | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/8196/hildas-place-hope-for-the-holidays#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/8196/hildas-place-hope-for-the-holidays" title="Hilda&#8217;s Place: Hope for the Holidays" rel="bookmark">Hilda&#8217;s Place: Hope for the Holidays</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/8196/hildas-place-hope-for-the-holidays" title="Hilda&#8217;s Place: Hope for the Holidays" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2022/12/129173616_web1_HildasGettingReady-300x225.jpg" alt="Hilda&#8217;s Place: Hope for the Holidays" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   8:22 am						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/8173/pilot-specialty-plates-now-a-reality#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/8173/pilot-specialty-plates-now-a-reality" title="Pilot specialty plates now a reality" rel="bookmark">Pilot specialty plates now a reality</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/8173/pilot-specialty-plates-now-a-reality" title="Pilot specialty plates now a reality" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2022/12/129136787_web1_license_plates_1-300x225.jpg" alt="Pilot specialty plates now a reality" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   8:22 am						 | 
					   <img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.pilotmountainnews.com/news/8176/pilot-specialty-plates-now-a-reality-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.pilotmountainnews.com/news/8176/pilot-specialty-plates-now-a-reality-2" title="Pilot specialty plates now a reality" rel="bookmark">Pilot specialty plates now a reality</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.pilotmountainnews.com/news/8176/pilot-specialty-plates-now-a-reality-2" title="Pilot specialty plates now a reality" rel="bookmark"><img src="https://s24520.pcdn.co/wp-content/uploads/2022/12/129135882_web1_license_plates_1-300x225.jpg" alt="Pilot specialty plates now a reality" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'pilotmountainnews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.pilotmountainnews.com/features/gardening/8204/christmas-recollections-make-warm-memories" title="Permalink to Christmas recollections make warm memories" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-8204 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.pilotmountainnews.com/features/gardening/8199/christmas-nears-stirs-childhood-memories" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.pilotmountainnews.com/news/8206/area-residents-hit-with-power-blackouts" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/pilot-mountain-nc/27041/weather-forecast/2228729" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464921735341" class="aw-widget-current"  data-locationkey="2228729" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://pilotmountainnews.com/weather"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="47" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="40" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
						<aside id="apwidgets">
				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			</aside>
																		           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=41f23643-1065-2ca4-25ed-310d8d71974e&amp;tgtid=b718563a-2feb-d6e4-5573-172cc4165c5c"></script>
					<div id="41f23643-1065-2ca4-25ed-310d8d71974e"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93028"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="41" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="42" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="43" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'pilotmountainnews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
                <a style="color:white; font-family:Roboto; text-decoration:none;" href="/privacy-policy">Privacy Policy</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://pilotmountainnews.mycapture.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.pilotmountainnews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2022 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pilotmountainnews" target="blank" title="Pilot Mountain News on Facebook"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/fb.png" alt="Pilot Mountain News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/ThePilotNC" target="blank" title="Pilot Mountain News on Twitter"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/tw.png" alt="Pilot Mountain News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://s24520.pcdn.co/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">100 W. Main St., P.O. Box 223,</p>
			<p style="font-family:Roboto; color:#fff;">Pilot Mountain NC, 27041</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->

<div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:8204,&quot;categories&quot;:[{&quot;ID&quot;:51},{&quot;ID&quot;:4},{&quot;ID&quot;:14}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-small   dpsp-show-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pilotmountainnews.com%2Ffeatures%2Fgardening%2F8204%2Fchristmas-recollections-make-warm-memories&amp;t=Christmas%20recollections%20make%20warm%20memories" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Christmas%20recollections%20make%20warm%20memories&amp;url=https%3A%2F%2Fwww.pilotmountainnews.com%2Ffeatures%2Fgardening%2F8204%2Fchristmas-recollections-make-warm-memories" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
<script type='text/javascript' async data-noptimize src='https://s24520.pcdn.co/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id="dpsp-frontend-js-pro-js"></script>
<script type='text/javascript' src='https://s24520.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.14' id="wp-embed-js"></script>
</body>
</html>